MDEK1001 Distance and Angle Issue, 1 Tag 1 Anchor

Hi, All

Tag and Anchor are 0 degrees facing the same direction, Anchor rotates, Tag does not, cirecles of different colors represent their distance, thier lost communication at some distance and angle.

Does anyone know why there so much lost around 270 degrees

Thank you
Malan

The test was done in a long and narrow area with no obstacles.

Hi @Malan
I would say that you measurement is too good. The typical real life operational range for DWM1001 with PANS would be about 25m (you need to consider obstacles, NLOS and etc.).

Regarding your question) The antenna radiation pattern is not perfectly omnidirectional so in some angles it is better and in some it is worse. Check this picture https://www.researchgate.net/publication/350680119/figure/fig3/AS:[email protected]/Radiation-pattern-of-DWM1001-antennae-in-the-horizontal-x-y-and-vertical-y-z-planes.ppm

Cheers
JK

Hi,JK

Thanks for you reply, it helps me a lot.
Could you please tell me the origin of this picture?
I didnt see it in datasheet

Thanks :relaxed:

The picture at DWM1001C datasheet.

Besides, I have a new problem.


Anchor faces 270 ° while Tag faces 0 °, they lose communication when 30m apart,
I changed their distance, as shown in picture 28m and 32m they did not lose communication.

In addition, when I changed their Angle 30 meters apart, they did not lose communication.

But after moving them as a whole, they lost communication when the distance was still 30m.

Is this about the antenna or the environment?

Hi @Malan
re antenna radiation pattern) See https://www.decawave.com/sites/default/files/dwm1001_datasheet.pdf Page 15.

Re antenna problem) Open space is a tricky environment. First question is what is your open space environment - is it street in the city surrounded by buildings or football field with nothing around? There is a huge difference between them and it is easy to get bad measurement because of reflections. Some time you can get stronger multipath signal than in the direct path. However in your case it seems that it could be affected by Fresnel zones - try to put anchors to 2m or so and recheck it.

Cheers,
JK